prwp.net
当前位置:首页 >> DotnEt 4.6.1 >>

DotnEt 4.6.1

安装NET4.5.1不需要安装4.5、4.0 但2.0 3.5需要另行安装。 因为它们是各是独立的。 可以这么理解2.0 3.5 4.5 是不同的程序 但3.5sp1是3.0 3.5的升级程序,所以只安装最高的3.5sp1就可以了。 同理 4.0 4.5 4.5.1 也是同一东西,只是最高版是4.5.1...

.NET 3.0和.NET 3.5都是对.NET 2.0 Framework的扩展.他们的CLR都是2.0环境的, 而 .NET 4.0,4.5的CLR是4.0环境 所以还是要分别安装的

网站首页 | 网站地图
All rights reserved Powered by www.prwp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com